An error occurred

To run Matomo you need at least PHP version 5.5.9

Unfortunately it seems your webserver is using PHP version 5.3.28.

Please try to update your PHP version, Matomo is really worth it! Nowadays most web hosts support PHP 5.5.9.

Also see the FAQ: My Web host supports PHP4 by default. How can I enable PHP5?

| Go to Matomo